スポンサーリンク
スポンサーリンク

【iCloud】iCloud システム条件

この記事は約8分で読めます。
総合記事

iCloud

 
 最新の iOS 6 以降の iOS デバイスの普及や OS X 10.8 Mountain Lion のリリースによって、益々、その存在感を増していっている iCloud。このサービスがスタートしてから1年半近くが経ちましたが、すべてのデバイスで利用できるわけではありません。今回は、その iCloud を利用する上で必要なシステム条件から見ていこうと思います。
 
 iCloud を利用するシステム条件には、最低限の条件と推奨されている条件の2種類があります。
 
 まずは、iCloud を利用する上で推奨されているシステム条件から見て行きましょう。
 

iCloud 推奨システム条件

 

1. iOS デバイス推奨システム条件
iOS デバイスiPnoneiPadiPod touch
iOSiOS 6 以降
iOS 6 ハードウェア条件
  • iPhone 5
  • iPhone 4S
  • iPhone 4
  • iPhone 3GS
  • iPad 2
  • iPad Retina ディスプレイモデル(3rd Generation)
  • iPad Retina ディスプレイモデル(4th Generation)
  • iPad mini
  • iPod touch(4th Generation)
  • iPod touch(5th Generation)
iWork
  • iOS 用 iWork 1.7 以降
  • (Pages、Numbers、Keynote)

 
 上記に上げたのが iOS デバイスにおける推奨システム条件になります。iOS 6 へアップデートすることで「共有フォトストリーム」などの追加された iCloud の機能が使用できるようになります。ただし、初代 iPad などは、iOS 6 へのアップデートが行えなくなっているので、「共有フォトストリーム」などの機能は利用できません。
 

2. Mac の推奨システム条件
Mac
OS XOS X 10.8.2 以降
OS X 10.8 Mountain Lion ハードウェア条件
  • MacBook(Late, 2008 アルミニウム製 or Early 2009 以降)
  • MacBook Air(Late, 2008 以降)
  • MacBook Pro(Mid/Late 2007 以降)
  • iMac(Mid,2007 以降)
  • Mac mini(Early,2009 以降)
  • Mac Pro(Early, 2008 以降)
  • Xserver(Early 2009)
iTunes(iTunes in the Cloud/iTunes Match)iTynes 11 以降
※ iTunes Match は日本未対応
iPhoto/Aperture
  • iPhoto ’11 バージョン 9.4 以降
  • Aperture 3.4 以降(フォトストリーム用)
Safari/Google Chrome/Firefox
  • Safari 6 以降(iCloud.com/ブックマーク/iCloud タブ)
  • Google Chrome 23 以降 or Firefox 16 以降(iCloud.com 用)
iWork ’09
  • Pages 4.3 以降
  • Numbers 2.3 以降
  • Keynote 5.3 以降

 
 一方、こちらは Mac での推奨システム条件になります。OS X 10.8 Mountain Lion を利用することで、連絡先/メモ/リマインダー/メッセージなど多数の機能がアプリケーションとして追加、シームレスに連携を取ってくれる仕様になっています。たま〜に、同期がおかしいことがありますが・・・。そこはご愛嬌ということで・・・。
 

3. Windows PC の推奨システム条件
Windows PC
Windows
  • Windows 7
  • Windows 8
iCloud コントロールパネルiCloud コントロールパネル 2.1 以降
iTunesiTunes 11 以降(iTunes in the Cloud/iTunes Match 用)
iTunes Match は日本未対応
Outlook
  • Outlook 2007
  • Out look 2010
Safari
  • Safari 5.1.7 以降 or Internet Explorer 9 以降(iCloud.com 及びブックマーク)
  • Google Chrome 23 以降 or Firefox 16 以降(iCloud.com 用)

 
 こちらは、Windows PC における iCloud を利用する際の推奨システム条件になります。基本的に最新 OS である「Windows 8」「Windows 7」が推奨システムになっています。Windows PC の場合、Mac ほど広範に渡って iCloud の機能を利用できるわけではないためを、ほとんどの方は、主に Outlook やフォトストリームの機能をメインで使用しているのではないでしょうか?
 

4. Apple TV の推奨システム条件

 

Apple TV
ソフトウェアバージョンApple TV ソフトウェアバージョン 5.1 以降

 
 最後に、地味に存在する Apple TV の iCloud 推奨システム条件。基本的に利用するのはフォトストリームか iTunes くらいだったりするかなとは思いますが・・・あまりメインに使用している例が見られない機能だと思います。
 

 
 続いて、iCloud を利用する上での最低システム条件が下記一覧になります。
 

iCloud 最低システム条件

 

1. iOS 最低システム条件
iOSiPhoneiPadiPod touch
iOS システム条件iOS 5 以降
iOS 5 ハードウェア条件
  • iPhone 3GS
  • iPhone 4
  • iPhone 4S
  • iPad
  • iPad 2
  • iPod touch(3rd Generation)
  • iPod touch(4th Generation)

 
 iOS 5 の場合、iCloud の機能は制限され「共有フォトストリーム」の機能が利用できません。ただし、初代 iPad は iOS 5 までのアップデートが可能なので、最低限の機能が利用できます。
 

2. Mac の最低システム条件
Mac
Mac OS XMac OS X 10.7 Lion 以降

 
 一方、Mac の最低システム条件は、Mac OS X 10.7 Lion になります。同 OS より初めて iCloud 機能が搭載され、連絡先/カレンダーや iPhoto のフォトストリーム機能などが利用できるようになります。ただし、メモ/リマインダー/メッセージなどのアプリケーションは搭載されておりません。また、前進の MobileMe サービスのアイコンがシステム環境設定内に iCloud と併存する唯一の OS です。
 

3. Windows PC の最低システム条件
Windows PC
WindowsWindows Vista(Service Pack 2)

 

iCloud コントロールパネル

 
 最後に、Windows PC の最低システム条件になりますが、 Windows Vista(Service Pack 2)以降になっています。そのため、未だに多くのシェアを維持している Windows XP では iCloud コントロールパネルが対応していないため利用できません。その上、Windows XP の OS のセキュリティアップデートなどのサポートも 2014年3月で終了となることからセキュリティ面での弱い部分が放置される形になります。
 
 さらに、次期 iPhone や iTunes などでは、Windows XP へのサポートも行われなくなってくる可能性があります。iCloud サービスを利用したいといった場合や最新の iOS デバイス購入を検討されている方は、最新のコンピューターへの買い替えをおすすめします。
 
 これを機会に、最新の Mac へ乗り換えてみるのも面白いかもしれません。Mac なら全ての iCloud の機能が利用できます。もちろん、最新の Windows 8 でも iCloud コントロールパネルを入れればある程度は使えます。
 

関連リンク

 

 

マウスコンピューター/G-Tune


 

コメント

タイトルとURLをコピーしました